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Read me first

READ THIS MANUAL COMPLETELY BEFORE ASSEMBLING 
AND POWERING UP YOUR PRINTER!

Hazards and Warnings
The Artillery GENIUS 3D printer has motorized and heated parts. When 
the printer is in operation, always be aware of possible hazards.

Electric Shock Hazard
Never open the electronics bay of the printer while the printer is powered 
on. Before removing the access panel, always power down the printer 
and unplug the AC power cord.

Burn Hazard
Never touch the extruder nozzle, the heater block, or the heated bed 
without first turning off the hotend and heated bed and allowing it 
to completely cool down. The hotend and heated bed can take up to 
twenty minutes to completely cool down. Also, never touch recently 
extruded filaments. The filament can stick to your skin and cause a burn.

Fire Hazard
Never leave flammable materials or liquids on or near the printer when 
powered on or in operation. Liquid acetone and vapors are extremely 
flammable.

Pinch Hazard
When the printer is in operation, be careful never to put your fingers 
in the moving parts, including the belts, pulleys, gears, wheels or 
leadscrews.

Static Charge
Make sure to ground yourself before touching the printer, especially the 
electronics. Electrostatic charges can damage electronic components. 
To ground yourself, touch a grounded source.

Age Warning
For user under the ages of 18, adult supervision is recommended. 
Beware of choking hazards around children.
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Dear Customer, 

Thank you for choosing Artillery GENIUS 3D printer.

This guide will step you through the assembly and the first run of the 
printer. If you have any problems during assembly, please contact our 
customer service or visit our official Facebook group at:

https://www.facebook.com/groups/artillerygenius/

For detailed warranty policy, please visit 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 
 
For support, please send an email to support@artillery3d.com 
or visit our ticketing page at 
https://desk.zoho.com/portal/evnovo/newticket 
 
Or you can visit our Facebook group at 
https://www.facebook.com/artillery3d

Regards,

Artillery

Letter from Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Last update date: 26 September, 2019
This manual is updated to the date of printing,  
please refer to the electronic version if in doubt.
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 ENList 1 - Main Modules

List 2 – Tools & Spares

24pin (1pc)

M4x45 (5pcs)
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Step 1

Step 2

Align the XZ gantry to the base, make sure the cable connector also 
slides into the female connector on the base. Then fix the gantry with 4 
pcs of M5x40 screws as shown in the picture.

M5x40 (4pcs)

Insert the spool holder into the slot on the back of the top beam, then 
install the M3x4 screw on to the left side of the holder.
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Step 4

Connect Z Endstop connector and both Z-axis stepper motors, then 
plug in the connectors on both ends of filament runout sensor.

Adjust the eccentric nuts with the spanner supplied if the wheels on X 
and Y carriage were loose.
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Step 5
Now you can connect your power and turn on the machine. On the 
touch screen, go to Tools -> Heat to pre-heat the nozzle and bed. Wait 
till both heated up to target temperature and wait for 1 minute to allow 
all components to equalize in temperature, then go to Tools -> Level.

Move the nozzle to all four corners, adjust the height by turning the 
knob below the bed. Slide an A4 paper between the nozzle and the 
bed, adjust the height so that the piece of paper slides, with just a bit of 
drag, in all locations of the bed.

You may need to do the same process twice because an adjustment in 
one corner will affect others.



08

 ENReset Button

Tips

With this reset button, it will reset the machine and CANNOT resume 
printing afterward, so be careful not to press it accidentally.

During printing, the LED near the nozzle shows the current printing 
status:

- gradually change from blue to violet as the heated bed gets to target 
temperature. 
- gradually change from violet to red as the hotend gets to 
temperature. 
- change to white to illuminate work face. 
- change to green once print has finished. 
 
Also, you can change the LED color or turn it off through the TFT touch 
screen.
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Slicer Preparation - Step 1
This printer works with most slicing / printing software like Repetier-
Host, Cura, Simplify3D etc. But we will go in details for Repetier-Host 
and tell you how to set it up so that you can make your first print. First, 
install the Repetier-Host software comes on the USB stick or you can 
download a copy from http://www.repetier.com.
During installation process, uncheck Repetier-Server in Select 
Components step (unless you know what it is and needed it).

After installation and start the software, you should see the following 
screen:
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 ENSlicer Preparation - Step 2
Click on Printer Settings button on the top right corner to set up your 
printer first.
In Printer Settings windows, go to Printer tab, and configure the printer 
as shown in below:
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Slicer Preparation - Step 3
Go to Printer Shape tab, configure with the following parameters:
X Max: 230; Y Max: 230; 
Print Area Wdith/Depth: 220; 
Print Area Height: 250
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 ENSlicer Preparation - Step 4
Click on OK to close the Printer Settings window, then go to Slicer tab 
on the right, choose Slic3r as Slicer and click on Configuration button.
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Slicer Preparation - Step 5
If it’s your first time installing Repetier-Host, you may see the 
“Welcome to the Slic3r Configuration Wizard” window, please follow 
the steps below to set it up.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - according to your filament, usually 220 for PLA is fine
Bed Temperature - 80 for PLA, 130 for ABS
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 ENSlicer Preparation - Step 6
In Slic3r window, go to File -> Load Config Bundle... and load the config 
file supplied on the USB stick comes with the machine.
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Slicer Preparation - Step 7
When load finished, you will see the screen below, you can now close 
this window.
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 ENSlicer Preparation - Step 8
Choose the desired settings when slicing. You may need to tweak the 
settings according to the filaments of your choice.



17

请先读我
安装及使用本机前，请先详阅本手册

危险和警告
此 Artrillery 小天才 3D 打印机电动及加热部件。打印机运行时，请始终
注意可能存在的危险。

触电危险
打印机电源打开时，切勿打开打印机的机箱。在打开机箱检修前，请务
必关闭打印机电源并拔下电源线。

灼伤危险
在喷嘴、加热块、热床还没完全冷却前，千万不要直接触摸。此些部件
可能需要20分钟以上才能完全冷却。同时，不要触摸刚挤出的耗材，未
冷却的塑料有可能粘住皮肤导致灼伤。

失火危险
在开启或运行时，切勿在打印机上或附近放置易燃材料或液体。液体丙
酮及挥发气体极易燃烧。

夹伤危险
打印机运行时，请小心不要将手指放在活动部件上，包括皮带，皮带
轮，齿轮，滚轮或螺杆。

静电
在接触打印机之前，请务必将自己接地，尤其是电子设备。静电可能会
损坏电子元件。要自己接地，请触摸接地源。

年龄警告
对于18岁以下的用户，建议成人进行监督。小心小零件对儿童有窒息危
险。
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亲爱的顾客，

感谢您选择 Artillery 小天才 3D 打印机。

本手册将一步一步带领您从组装到第一次使用此打印机进行打印。如果
您在组装的时候遇到了什么问题，请跟我们的售后团队联系，请电邮至 
support@artillery3d.com 或到我们的官方 Facebook 专页

https://www.facebook.com/groups/artillerygenius/

详细的保修政策，请参阅

https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty (英文)

同时，您亦可到我们的售后系统提交售后要求

https://desk.zoho.com/portal/evnovo/newticket

我司 Facebook 专页

https://www.facebook.com/artillery3d

Artil lery的信

深圳市云图创智科技有限公司 
最后更新日期：2019年09月26日
本手册内容更新截止至印刷当日， 
如有更新改动，请参考最新的电子版本。
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清单1 – 主要部件

清单2 – 工具与备用件

24pin (1pc)

M4x45 (5pcs)
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第一步

第二步

龙门架与底架连接；先把龙门架顺着槽配合进去，同时把金手指排线也
同时配合插进去，最后用M5x40螺栓锁紧。

M5x40 (4pcs)

先把料架放进横梁的槽中，左侧料架底部带上M3X4螺栓，放各种耗材移
动的时，不容易脱落。
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第三步

第四步

先插上限位开关的连接公母插端子，再插上两个Z轴电机的连接线，最后
插上断料检测开关的上下的端子。

如有发现X轴或者Y轴滑轮有松动的情况，可以用配送的开口扳手调节偏
心轮，达到滑顺的状态。
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第五步
现在您可以链接并打开电源，启动机器。在触屏上，转到  TOOLS -> 
HEAT 以预加热喷嘴和热床。当喷嘴和热床达到目标温度时，请等候 1 分
钟以使所有组件温度均衡，然后转到 TOOLS -> LEVEL。

从触屏上把喷嘴移动到四个角落，通过转动热床底下的旋钮调节高度。
在喷嘴和热床之间放置一张 A4 纸，然后一边调整高度同时滑动纸张，调
整高度，直至纸张能在之间滑动，并同时感觉到轻微的压力。

由于调整一个角落的时候会同时影响其余的角落，所以您可能需要重复
多次执行相同的过程以达致最佳效果。
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重启键

提示

此重启键会同时重启主板及 TFT 触屏主板，重启后将不能续打，请小心
使用。

在打印的过程中，喷嘴附近的 LED 灯会显示当前的打印状态：

- 随着热床加热达到目标温度，逐渐从蓝色变为紫色
- 随着喷嘴温度达到目标温度，逐渐从紫色变为红色
- 变为白色以照亮工作面
- 打印完毕后变为绿色

此外，您可以通过 TFT 触摸屏更改 LED 颜色或将其关闭。
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切片软件准备 - 第一步
此打印机能配合大多数切片/打印软件使用，如 Repetier-Host, Cura, 
Simplify3D 等。本手册将教导您怎么配置 Repetier-Host 以便进行首次打
印。

首先，安装在 U 盘上的 Repetier-Host 软件，同时您亦可到其官网下载：
http://www.repetier.com
在安装过程中，在选择组件步骤中取消选中 Repetier-Server，除非您清
楚知道这是什么功能并确定需要使用）。

安装完成后并首次启动软件，您应该看到以下窗口：
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切片软件准备 - 第二步
单击右上角的 打印机设置 按钮，并设置打印机参数。

在打印机设置窗口中，转到打印机选项卡，然后如下图所示配置打印机：
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切片软件准备 - 第三步
转到 打印机形状 选项卡，使用以下参数进行配置：

X 最大 : 230; Y 最大 : 230; 
打印区域宽度 / 长度 : 220; 
打印区域高度 : 250
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切片软件准备 - 第四步
单击 确定 按钮关闭打印机设置窗口，然后转到右侧的 切片软件 选项卡，
选择 Slic3r 作为切片软件，并点击配置。
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切片软件准备 - 第五步
如果这是您第一次安装 Repetier-Host 软件，您可能会看到 Welcome to 
the Slic3r Configuration Wizard 窗口，请按照以下参数配置：

Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - 根据您准备使用的打印耗材设置，PLA 一般设置为 220
Bed Temperature - PLA 设置为 80, ABS 设置为 130
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切片软件准备 - 第六步
在 Slic3r 窗口中，转到 File -> Load Config Bundle... 并加载随机 U 盘上
的配置文件。
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切片软件准备 - 第七步
加载完成后，您将看到下面的画面，您现在可以关闭此窗口。
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切片软件准备 - 第八步
切片时，选择所需的设置。您可能需要根据实际情况对配置进行微调。
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Lese mich zuerst

LESEN SIE DIESE ANLEITUNG VOLLSTÄNDIG, BEVOR SIE 
DEN DRUCKER ZUSAMMENBAUEN UND EINSCHALTEN!

Gefahren und Warnungen
Der Artillery-GENIUS-3D-Drucker verfügt über motorisierte und 
beheizte Teile. Achten Sie beim Betrieb des Druckers immer auf 
mögliche Gefahren.

Stromschlaggefahr
Öffnen Sie niemals den Elektronikschacht des Druckers, während der 
Drucker eingeschaltet ist. Schalten Sie den Drucker immer aus und 
ziehen Sie das Netzkabel ab, bevor Sie die Abdeckung entfernen.

Verbrennungsgefahr
Berühren Sie niemals die Extruderdüse, den Heizblock oder das 
beheizte Bett, ohne zuvor das Heizende und das beheizte Bett 
auszuschalten und es vollständig abkühlen zu lassen. Es kann bis 
zu zwanzig Minuten dauern, bis sich das heiße und beheizte Bett 
vollständig abgekühlt hat. Berühren Sie niemals kürzlich extrudierte 
Filamente. Das Filament kann an der Haut haften bleiben und 
Verbrennungen verursachen.

Brandgefahr
Stellen Sie niemals brennbare Materialien oder Flüssigkeiten auf oder 
in die Nähe des Druckers, wenn dieser eingeschaltet oder in Betrieb ist. 
Flüssiges Aceton und Dämpfe sind hochentzündlich.

Klemmgefahr
Achten Sie beim Betrieb des Druckers darauf, dass Sie nicht mit 
den Fingern in die beweglichen Teile, einschließlich Riemen, 
Riemenscheiben, Zahnräder, Räder oder Leitspindeln, greifen.
Statische Aufladung
Erden Sie sich unbedingt, bevor Sie den Drucker, insbesondere 
die Elektronik, berühren. Elektrostatische Aufladungen können 
elektronische Bauteile beschädigen. Berühren Sie eine geerdete 
Quelle, um sich zu erden.
Alterswarnung
Für Benutzer unter 18 Jahren wird die Beaufsichtigung durch 
Erwachsene empfohlen. Achten Sie auf Erstickungsgefahren bei 
Kindern.
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Sehr geehrter Kunde,

Vielen Dank, dass Sie sich für den Artillery GENIUS 3D-Drucker 
entschieden haben.

Diese Anleitung führt Sie durch die Montage und den ersten Durchlauf 
des Druckers. Wenn Sie Probleme bei der Montage haben, wenden Sie 
sich bitte an unseren Kundenservice oder besuchen Sie unsere offizielle 
Facebook-Gruppe unter:

https://www.facebook.com/groups/artillerygenius/

Für detaillierte Garantiebestimmungen besuchen Sie bitte 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Für Support senden Sie bitte eine E-Mail an support@artillery3d.com 
oder besuchen Sie unsere Ticketseite unter 
https://desk.zoho.com/portal/evnovo/newticket 
 
Oder besuchen Sie unsere Facebook-Gruppe unter 
https://www.facebook.com/artillery3d

Grüße,

Artillery

Brief der Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Datum des letzten Updates: 26 September, 2019
Dieses Handbuch wurde auf das Datum des Drucks aktualisiert. 
im zweifel wird auf die elektronische version verwiesen.



36

 DE

Liste 1 – Hauptmodule

Liste 2 - Werkzeuge und Ersatzteile

24pin (1pc)

M4x45 (5pcs)
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Schritt 1
Richten Sie das XZ-Portal an der Basis aus und stellen Sie sicher, dass 
der Kabelstecker auch in die Buchse an der Basis passt. Befestigen Sie 
dann das Portal mit 4 Stück M5x40-Schrauben, wie in der Abbildung 
gezeigt.

M5x40 (4pcs)

Schritt 2
Setzen Sie den Spulenhalter in den Schlitz auf der Rückseite des 
oberen Trägers ein und bringen Sie dann die M3x4-Schraube an der 
linken Seite des Halters an.



38

 DE

Schritt 3
Schließen Sie den Z-Endanschlag-Stecker und beide Z-Achsen-
Schrittmotoren an und stecken Sie dann die Stecker an beiden Enden 
des Glühfadensensors ein.

Schritt 4
Stellen Sie die Exzentermuttern mit dem mitgelieferten 
Schraubenschlüssel ein, wenn die Räder am X- und Y-Schlitten lose 
waren.
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Schritt 5
Jetzt können Sie die Stromversorgung herstellen und die Maschine 
einschalten. Gehen Sie auf dem Touchscreen zu Tools -> Heat, um 
die Düse und das Bett vorzuwärmen. Warten Sie, bis beide auf die 
Zieltemperatur aufgeheizt sind, und warten Sie 1 Minute, bis sich die 
Temperatur aller Komponenten angeglichen hat. Gehen Sie dann zu 
Tools -> Level.

Bewegen Sie die Düse in alle vier Ecken und stellen Sie die Höhe 
ein, indem Sie den Knopf unter dem Bett drehen. Schieben Sie ein 
A4-Papier zwischen die Düse und das Bett und stellen Sie die Höhe 
so ein, dass das Blatt Papier an allen Stellen des Betts mit ein wenig 
Widerstand gleitet.

Möglicherweise müssen Sie denselben Vorgang zweimal ausführen, 
da sich eine Anpassung in einer Ecke auf andere auswirkt.
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Reset-Knopf

Tipps

Mit dieser Reset-Taste wird das Gerät zurückgesetzt und der 
Druckvorgang KANN NICHT fortgesetzt werden. Achten Sie daher 
darauf, dass Sie nicht versehentlich darauf drücken.

Während des Druckvorgangs zeigt die LED neben der Düse den 
aktuellen Druckstatus an:

- allmählich von blau nach violett wechseln, wenn das erwärmte Bett 
die Zieltemperatur erreicht. 
- Wechseln Sie allmählich von Violett zu Rot, wenn sich das Hotend 
erwärmt. 
- Wechseln Sie zu Weiß, um das Arbeitsgesicht zu beleuchten. 
- Wechseln Sie nach Abschluss des Druckvorgangs zu Grün.

Sie können die LED-Farbe auch über den TFT-Touchscreen ändern 
oder deaktivieren.
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Slicer Vorbereitung - Schritt 1
Dieser Drucker funktioniert mit den meisten Slicing / Printing-
Programmen wie Repetier-Host, Cura, Simplify3D usw. Wir gehen 
jedoch auf Repetier-Host ein und erklären Ihnen, wie Sie ihn einrichten 
müssen, damit Sie Ihren ersten Druck durchführen können.
Deaktivieren Sie während des Installationsvorgangs Repetier-Server 
im Schritt Komponenten auswählen (sofern Sie nicht wissen, was es ist 
und was es benötigt).
Nach der Installation und dem Starten der Software sollte der folgende 
Bildschirm angezeigt werden:
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Slicer Vorbereitung - Schritt 2
Klicken Sie oben rechts auf die Schaltfläche Druckereinstellungen, um 
zuerst Ihren Drucker einzurichten.
Wechseln Sie im Fenster "Druckereinstellungen" zur Registerkarte 
"Drucker" und konfigurieren Sie den Drucker wie folgt:
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Gehen Sie zur Registerkarte Druckerform und konfigurieren Sie mit den 
folgenden Parametern:
X Max: 230; Y Max: 230; 
Breite/Tiefe Druckbereich: 220; 
Höhe Druckbereich: 250

Slicer Vorbereitung - Schritt 3
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Klicken Sie auf OK, um das Fenster Druckereinstellungen zu schließen. 
Gehen Sie dann zur Registerkarte Slicer auf der rechten Seite, wählen 
Sie Slic3r als Slicer und klicken Sie auf die Schaltfläche Konfiguration.

Slicer Vorbereitung - Schritt 4
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Slicer Vorbereitung - Schritt 5
Wenn Sie Repetier-Host zum ersten Mal installieren, wird 
möglicherweise das Fenster “Welcome to the Slic3r Configuration 
Wizard” angezeigt. Befolgen Sie zum Einrichten die nachstehenden 
Schritte.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - Je nach Filament sind normalerweise 220 für PLA 
ausreichend
Bed Temperature - 80 für PLA, 130 für ABS
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Slicer Vorbereitung - Schritt 6
Gehen Sie im Slic3r-Fenster zu File -> Load Config Bundle... und laden 
Sie die Konfigurationsdatei, die auf dem mit dem Computer gelieferten 
USB-Stick enthalten ist.
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Slicer Vorbereitung - Schritt 7
Wenn der Ladevorgang abgeschlossen ist, wird der folgende 
Bildschirm angezeigt. Sie können dieses Fenster jetzt schließen.
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Slicer Vorbereitung - Schritt 8
Wählen Sie beim Schneiden die gewünschten Einstellungen. 
Möglicherweise müssen Sie die Einstellungen an die Filamente Ihrer 
Wahl anpassen.
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Léeme primero
¡LEA ESTE MANUAL COMPLETAMENTE ANTES DE 
MONTAR Y ENCENDER SU IMPRESORA!

Peligros y advertencias

Peligro de descarga eléctrica

Peligro de quemaduras

Peligro de incendio

Pizca de peligro

Carga estática

La impresora 3D Artillery GENIUS tiene piezas motorizadas y calentadas. 
Cuando la impresora está en funcionamiento, tenga siempre en cuenta 
los posibles peligros.

Nunca abra el compartimento electrónico de la impresora mientras la 
impresora está encendida. Antes de quitar el panel de acceso, apague 
siempre la impresora y desenchufe el cable de alimentación de CA.

Nunca toque la boquilla del extrusor, el bloque del calentador o la cama 
calentada sin antes apagar el hotend y la cama calentada y dejar que 
se enfríe por completo. El hotend y la cama climatizada pueden tardar 
hasta veinte minutos en enfriarse por completo. Además, nunca toque 
los filamentos extruidos recientemente. El filamento puede adherirse a 
su piel y causar quemaduras.

Nunca por favor materiales o líquidos inflamables en o cerca de la 
impresora cuando está encendida o en funcionamiento. La acetona 
líquida y los vapores son extremadamente inflamables.

Cuando la impresora esté en funcionamiento, tenga cuidado de no 
poner nunca los dedos en las partes móviles, incluidas las correas, 
poleas, engranajes, ruedas o tornillos guía.

Asegúrese de conectarse a tierra antes de tocar la impresora, 
especialmente la electrónica. Las cargas electrostáticas pueden dañar 
los componentes electrónicos. Para conectarse a tierra, toque una 
fuente conectada a tierra.

Advertencia de edad
Para usuarios menores de 18 años, se recomienda la supervisión de un 
adulto. Tenga cuidado con los riesgos de asfixia alrededor de los niños.
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Estimado cliente,

Gracias por elegir la impresora 3D Artillery GENIUS.

Esta guía lo guiará a través del ensamblaje y la primera ejecución 
de la impresora. Si tiene algún problema durante el montaje, 
comuníquese con nuestro servicio al cliente o visite nuestro grupo 
oficial de Facebook en:

https://www.facebook.com/groups/artillerygenius/

Para una política de garantía detallada, visite 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Para soporte, envíe un correo electrónico a support@artillery3d.com 
o visite nuestra página de venta de entradas en 
https://desk.zoho.com/portal/evnovo/newticket 
 
O puede visitar nuestro grupo de Facebook en 
https://www.facebook.com/artillery3d

Saludos,

Artillery

Carta de Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Última Fecha de Actualización: 26 September, 2019
Este manual está actualizado a la fecha de impresión, 
consulte la versión electrónica si tiene dudas.
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Lista 1 - Módulos principals

Lista 2 - Herramientas y repuestos

24pin (1pc)

M4x45 (5pcs)
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Paso 1

Paso 2

alinee el pórtico XZ con la base, asegúrese de que el conector del cable 
también se deslice en el conector hembra de la base. Luego fije el 
pórtico con 4 piezas de tornillos M5x40 como se muestra en la imagen.

M5x40 (4pcs)

inserte el soporte del carrete en la ranura en la parte posterior de la viga 
superior, luego instale el tornillo M3x4 en el lado izquierdo del soporte.
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Paso 3

Paso 4

conecte el conector Z Endstop y ambos motores paso a paso del eje Z, 
luego conecte los conectores en ambos extremos del sensor de salida 
de filamento.

ajuste las tuercas excéntricas con la llave suministrada si las ruedas del 
carro X e Y estaban flojas.
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Paso 5
Ahora puede conectar su alimentación y encender la máquina. En la 
pantalla táctil, vaya a Tools -> Heat para precalentar la boquilla y la 
cama. Espere hasta que ambos se hayan calentado a la temperatura 
deseada y espere 1 minuto para permitir que todos los componentes 
se igualen en temperatura, luego vaya a Tools -> Level.

Mueva la boquilla a las cuatro esquinas, ajuste la altura girando la 
perilla debajo de la cama. Deslice un papel A4 entre la boquilla y la 
cama, ajuste la altura para que la hoja de papel se deslice, con solo un 
poco de arrastre, en todas las ubicaciones de la cama.

Es posible que deba hacer el mismo proceso dos veces porque el 
ajuste en una esquina afectará a otras.
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Botón de reinicio

Consejos

Con este botón de reinicio, reiniciará la máquina y NO PUEDE reanudar 
la impresión después, así que tenga cuidado de no presionarlo 
accidentalmente.

Durante la impresión, el LED cerca de la boquilla muestra el estado 
actual de impresión:

- cambie gradualmente de azul a violeta a medida que el lecho 
calentado alcance la temperatura deseada. 
- Cambie gradualmente de violeta a rojo a medida que el hotend 
alcance la temperatura. 
- cambie a blanco para iluminar la cara de trabajo. 
- cambie a verde una vez que la impresión haya terminado.

Además, puede cambiar el color del LED o apagarlo a través de la 
pantalla táctil TFT.
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Preparación de Slicer - Paso 1
Esta impresora funciona con la mayoría de los programas de corte / 
impresión como Repetier-Host, Cura, Simplify3D, etc. Pero detallaremos 
Repetier-Host y le diremos cómo configurarlo para que pueda hacer su 
primera impresión. Primero, instale el software Repetier-Host que viene 
en la memoria USB o puede descargar una copia desde http://www.
repetier.com.

Durante el proceso de instalación, desmarque Repetier-Server en el 
paso Seleccionar componentes (a menos que sepa qué es y lo necesita).

Después de la instalación e iniciar el software, debería ver la siguiente 
pantalla:
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Preparación de Slicer - Paso 2
Haga clic en el botón Configurar Impresora en la esquina superior 
derecha para configurar su impresora primero.

En las ventanas de Impresora Ajustes, v:
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Vaya a la pestaña "Dimensiones Impres", configure con los siguientes 
parámetros:

X Max: 230; Y Max: 230; 
Anchura/Profundidad area de impresión: 220; 
Altura area de impresión: 250

Preparación de Slicer - Paso 3
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Haga clic en Aceptar para cerrar la ventana "Impresora Ajustes", luego 
vaya a la pestaña "Slicer" a la derecha, elija "Slic3r" como "Slicer" y 
haga clic en el botón "Configuration".

Preparación de Slicer - Paso 4
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Si es la primera vez que instala Repetier-Host, puede ver la ventana 
“Welcome to the Slic3r Configuration Wizard”, siga los pasos a 
continuación para configurarlo.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - según su filamento, generalmente 220 para PLA está 
bien
Bed Temperature - 80 para PLA, 130 para ABS

Preparación de Slicer - Paso 5
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En la ventana Slic3r, vaya a "File" -> "Load Config Bundle..." y cargue el 
archivo de configuración suministrado en la memoria USB que viene 
con la máquina.

Preparación de Slicer - Paso 6
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Cuando finalice la carga, verá la pantalla a continuación, ahora puede 
cerrar esta ventana.

Preparación de Slicer - Paso 7 
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Elija la configuración deseada al cortar. Es posible que deba ajustar la 
configuración de acuerdo con los filamentos de su elección.

Preparación de Slicer - Paso 8
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Lisez-moi d'abord
LISEZ CE MANUEL COMPLÈTEMENT AVANT D'ASSEMBLER 
ET D'ALIMENTER VOTRE IMPRIMANTE!
Dangers et avertissements
L’imprimante 3D Artillery GENIUS comprend des pièces motorisées 
et chauffées. Lorsque l’imprimante est en marche, soyez toujours 
conscient des dangers possibles.

Risque de choc électrique
N'ouvrez jamais la baie électronique de l'imprimante tant qu'elle est 
sous tension. Avant de retirer le panneau d'accès, éteignez toujours 
l'imprimante et débranchez le cordon d'alimentation.

Risque de brûlure
Ne touchez jamais la buse de l'extrudeuse, le bloc chauffant ou le lit 
chauffé sans avoir au préalable éteint le lit chauffé et chauffé et le 
laisser refroidir complètement. Le lit chauffant et chauffé peut prendre 
jusqu'à vingt minutes pour se refroidir complètement. De même, ne 
touchez jamais les filaments récemment extrudés. Le filament peut 
coller à votre peau et causer une brûlure.

Risque d'incendie
Ne mettez jamais de matériaux ou liquides inflammables sur ou à 
proximité de l’imprimante lorsqu’il est allumé ou en fonctionnement. 
L'acétone liquide et les vapeurs sont extrêmement inflammables.

Risque de pincement
Lorsque l'imprimante est en cours d'utilisation, veillez à ne jamais 
mettre vos doigts dans les pièces mobiles, y compris les courroies, les 
poulies, les engrenages, les roues et les vis à tête cylindrique.

Charge statique
Assurez-vous de vous mettre à la terre avant de toucher l’imprimante, 
en particulier les composants électroniques. Les charges 
électrostatiques peuvent endommager les composants électroniques. 
Pour vous mettre à la terre, touchez une source mise à la terre.

Avertissement d'âge
Pour les utilisateurs de moins de 18 ans, une surveillance par un 
adulte est recommandée. Méfiez-vous des risques d'étouffement 
autour des enfants.
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Cher client,

Merci d’avoir choisi l’imprimante 3D Artillery GENIUS.

Ce guide vous guidera à travers l’assemblage et la première utilisation 
de l’imprimante. Si vous rencontrez des problèmes lors de l’assemblage, 
veuillez contacter notre service clientèle ou visiter notre groupe 
Facebook officiel à l’adresse:

https://www.facebook.com/groups/artillerygenius/

Pour la politique de garantie détaillée, s’il vous plaît visitez 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 
 
Pour obtenir de l’aide, veuillez envoyer un email à  
support@artillery3d.com 
ou visitez notre page de billetterie à 
https://desk.zoho.com/portal/evnovo/newticket 
 
Ou vous pouvez visiter notre groupe Facebook à 
https://www.facebook.com/artillery3d

Cordialement,

Artillery

Letter from Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Date de dernière mise à jour:26 September, 2019
Ce manuel est mis à jour à la date d’impression, 
veuillez vous référer à la version électronique en cas de doute.
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Liste 1 – Modules principaux

Liste 2 - Outils et pièces de rechange

24pin (1pc)

M4x45 (5pcs)
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Étape 1
Alignez le portique XZ sur la base, assurez-vous que le connecteur 
de câble coulisse également dans le connecteur femelle de la base. 
Fixez ensuite le portique à l’aide de 4 vis M5x40, comme indiqué sur la 
photo.

M5x40 (4pcs)

Étape 2
Insérez le porte-bobine dans la fente à l'arrière de la poutre 
supérieure, puis installez la vis M3x4 sur le côté gauche du porte-
bobine.
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Étape 3
Branchez le connecteur Z-Endstop et les deux moteurs pas à pas d'axe 
Z, puis branchez les connecteurs aux deux extrémités du capteur de fin 
de filament.

Étape 4
Ajustez les écrous excentriques à l'aide de la clé fournie si les roues du 
chariot X et Y étaient desserrées.
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Étape 5
Maintenant, vous pouvez connecter votre pouvoir et allumer la machine. 
Sur l'écran tactile, sélectionnez Outils -> Chaleur pour préchauffer la 
buse et le lit. Attendez que les deux chauffent à la température cible et 
attendez 1 minute pour permettre à tous les composants d’équilibrer la 
température, puis allez à Outils -> Niveau.

Déplacez la buse aux quatre coins, ajustez la hauteur en tournant le 
bouton situé sous le lit. Faites glisser un papier A4 entre la buse et le lit, 
réglez la hauteur de sorte que le morceau de papier glisse, avec un peu 
de traînée, à tous les endroits du lit.

Vous devrez peut-être répéter le même processus deux fois, car un 
ajustement dans un coin affectera les autres.
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Bouton de réinitialisation

Conseils

Avec ce bouton de réinitialisation, la machine sera réinitialisée et NE 
PEUT PAS reprendre l’impression par la suite. Veillez donc à ne pas 
appuyer accidentellement dessus.

Pendant l’impression, le voyant situé près de la buse indique l’état 
actuel de l’impression:

- change progressivement du bleu au violet au fur et à mesure que le 
lit chauffé atteint la température cible. 
- change progressivement du violet au rouge au fur et à mesure que le 
corps chauffant se réchauffe. 
- changer en blanc pour éclairer le visage de travail. 
- changer en vert une fois l’impression terminée.

En outre, vous pouvez changer la couleur des voyants ou l'éteindre via 
l'écran tactile TFT.
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Préparation de la Trancheur - Étape 1
Cette imprimante fonctionne avec la plupart des logiciels de découpage 
/ impression tels que Repetier-Host, Cura, Simplify3D, etc. Mais nous 
détaillerons cette option et vous expliquerons comment la configurer 
pour que vous puissiez effectuer votre première impression. Tout 
d’abord, installez le logiciel Repetier-Host fourni sur la clé USB ou vous 
pouvez en télécharger une copie à partir du site http://www.repetier.
com.

Au cours du processus d’installation, décochez Repetier-Server à l’étape 
de sélection des composants (sauf si vous savez ce dont il s’agit et si 
vous en avez besoin).

Après l’installation et le logiciel, démarrez l’écran suivant:
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Préparation de la Trancheur - Étape 2
Cliquez sur le bouton "Réglages imprimante" dans le coin supérieur 
droit pour configurer votre imprimante.

Dans les fenêtres "Paramètres imprimante", accédez à l'onglet 
"Imprimante" et configurez l'imprimante comme indiqué ci-dessous:
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Allez dans l’onglet “Format imprimante”, configurez-le avec les 
paramètres suivants:

X Max: 230; Y Max: 230; 
Larg./Prof. zone d'impression: 220; 
Haut zone d'impression: 250

Préparation de la Trancheur - Étape 3
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Cliquez sur OK pour fermer la fenêtre "Réglages imprimante“, puis 
allez à l'onglet "Trancheur" sur la droite, choisissez "Slic3r" en tant que 
"Trancheur" et cliquez sur le bouton Configuration.

Préparation de la Trancheur - Étape 4
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Préparation de la Trancheur - Étape 5
Si vous installez Repetier-Host pour la première fois, la fenêtre 
“Welcome to the Slic3r Configuration Wizard” peut s’afficher. Veuillez 
suivre les étapes ci-dessous pour le configurer.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - selon votre filament, généralement 220 pour le PLA, c'est 
bien
Bed Temperature - 80 pour PLA, 130 pour ABS



78

 FR

Préparation de la Trancheur - Étape 6
Dans la fenêtre Slic3r, allez dans "File" -> "Load Config Bundle..." et 
chargez le fichier de configuration fourni sur la clé USB fournie avec la 
machine.
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Préparation de la Trancheur - Étape 7
Lorsque le chargement est terminé, vous verrez l'écran ci-dessous, 
vous pouvez maintenant fermer cette fenêtre.
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Préparation de la Trancheur - Étape 8
Choisissez les paramètres souhaités lors de la découpe. Vous devrez 
peut-être modifier les paramètres en fonction des filaments de votre 
choix.
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Leggimi prima
LEGGERE COMPLETAMENTE QUESTO MANUALE PRIMA DI 
ASSEMBLARE E ACCENDERE LA STAMPANTE!

Pericoli e avvertenze
La stampante 3D GENIUS di Artillery ha parti motorizzate e riscaldate. 
Quando la stampante è in funzione, prestare sempre attenzione ai 
possibili pericoli.

Rischio di scosse elettriche
Non aprire mai l'alloggiamento dell'elettronica della stampante mentre 
la stampante è accesa. Prima di rimuovere il pannello di accesso, 
spegnere sempre la stampante e scollegare il cavo di alimentazione 
CA.

Burn Hazard
Non toccare mai l'ugello dell'estrusore, il blocco riscaldatore o il letto 
riscaldato senza prima spegnere l'hotend e il letto riscaldato e lasciarlo 
raffreddare completamente. Il letto caldo e riscaldato può richiedere 
fino a venti minuti per raffreddarsi completamente. Inoltre, non toccare 
mai i filamenti estrusi di recente. Il filamento può aderire alla pelle e 
provocare ustioni.

Pericolo d'incendio
Non accendere mai materiali o liquidi infiammabili sopra o vicino alla 
stampante quando è acceso o in funzione. L'acetone liquido e i vapori 
sono estremamente infiammabili.

Pericolo di pizzico
Quando la stampante è in funzione, fare attenzione a non mettere mai 
le dita nelle parti in movimento, tra cui cinghie, pulegge, ingranaggi, 
ruote o viti.

Carica statica
Assicurarsi di effettuare la messa a terra prima di toccare la stampante, 
in particolare l'elettronica. Le cariche elettrostatiche possono 
danneggiare i componenti elettronici. Per radicarti, tocca una fonte 
radicata.

Avviso di età
Per gli utenti di età inferiore ai 18 anni, si consiglia la supervisione di un 
adulto. Fai attenzione ai rischi di soffocamento intorno ai bambini.
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Caro cliente,

Grazie per aver scelto la stampante 3D GENIUS di artiglieria.

Questa guida ti guiderà attraverso l’assemblaggio e la prima esecuzione 
della stampante. In caso di problemi durante il montaggio, si prega di 
contattare il nostro servizio clienti o visitare il nostro gruppo Facebook 
ufficiale all’indirizzo:

https://www.facebook.com/groups/artillerygenius/

Per una politica di garanzia dettagliata, visitare 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Per assistenza, si prega di inviare una mail a support@artillery3d.com 
oppure visita la nostra pagina di ticketing all’indirizzo 
https://desk.zoho.com/portal/evnovo/newticket

Oppure puoi visitare il nostro gruppo Facebook su 
https://www.facebook.com/artillery3d

Saluti,

Artiglieria

Lettera di Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Data dell’ultimo aggiornamento: 26 September, 2019
Questo manuale è aggiornato alla data di stampa, 
si prega di fare riferimento alla versione elettronica in caso di dubbio.
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Elenco 1 - Moduli principali

Elenco 2 - Strumenti e ricambi

24pin (1pc)

M4x45 (5pcs)
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Passaggio 1
allineare il portale XZ alla base, assicurarsi che anche il connettore 
del cavo scorra nel connettore femmina sulla base. Quindi fissare il 
cavalletto con 4 pezzi di viti M5x40 come mostrato in figura.

M5x40 (4pcs)

Passaggio 2
inserire il portarocchetto nella fessura sul retro della trave superiore, 
quindi installare la vite M3x4 sul lato sinistro del supporto.
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Passaggio 3
collegare il connettore Z Endstop e entrambi i motori passo-passo 
dell'asse Z, quindi collegare i connettori su entrambe le estremità del 
sensore di esaurimento del filamento.

Passaggio 4
regolare i dadi eccentrici con la chiave in dotazione se le ruote sul 
carrello X e Y erano allentate.
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Passaggio 5
Ora puoi collegare la tua alimentazione e accendere la macchina. Sul 
touchscreen, vai su “Tools” -> “Heat” per preriscaldare l’ugello e il letto. 
Attendere che entrambi si riscaldino fino alla temperatura target e 
attendere 1 minuto per consentire a tutti i componenti di uniformarsi in 
temperatura, quindi andare su “Tools” -> “Level”.

Spostare l'ugello su tutti e quattro gli angoli, regolare l'altezza ruotando 
la manopola sotto il letto. Fai scorrere una carta A4 tra l'ugello e il letto, 
regola l'altezza in modo che il pezzo di carta scivoli, con solo un po 'di 
trascinamento, in tutte le posizioni del letto.

Potrebbe essere necessario eseguire lo stesso processo due volte 
perché una regolazione in un angolo influirà sugli altri.
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Tasto reset

Suggerimenti

Con questo pulsante di ripristino, ripristinerà la macchina e NON PUO 
'riprendere a stampare successivamente, quindi fai attenzione a non 
premerlo accidentalmente.

Durante la stampa, il LED vicino all'ugello mostra lo stato di stampa 
corrente:

- passare gradualmente dal blu al viola man mano che il letto 
riscaldato raggiunge la temperatura target. 
- passare gradualmente dal viola al rosso man mano che l’hotend 
raggiunge la temperatura. 
- passare al bianco per illuminare il quadrante. 
- cambia in verde al termine della stampa.

Inoltre, è possibile modificare il colore del LED o spegnerlo tramite il 
touchscreen TFT.
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Slicer Preparazione - Passaggio 1
Questa stampante funziona con la maggior parte dei software di slicing 
/ stampa come Repetier-Host, Cura, Simplify3D, ecc. Ma andremo nei 
dettagli per Repetier-Host e ti diremo come configurarlo in modo da 
poter effettuare la tua prima stampa. Innanzitutto, installare il software 
Repetier-Host sulla chiavetta USB oppure è possibile scaricare una 
copia da http://www.repetier.com.

Durante il processo di installazione, deseleziona Repetier-Server nel 
passaggio Seleziona componenti (a meno che tu non sappia di cosa si 
tratta e ne abbia bisogno).

Dopo l’installazione e l’avvio del software, dovresti vedere la seguente 
schermata:
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Slicer Preparazione - Passaggio 2
Fare clic sul pulsante "Impostazioni stampante" nell'angolo in alto a 
destra per configurare prima la stampante.

Nelle finestre "Impostazioni stampante", vai alla scheda "Stampante" e 
configura la stampante come mostrato di seguito:
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Vai alla scheda "Opzioni piano di stampa", configura con i seguenti 
parametri:

X Max: 230; Y Max: 230; 
Larghezza/Profondita area di stampa: 220; 
Altezza area di stampa: 250

Slicer Preparazione - Passaggio 3
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Fare clic su OK per chiudere la finestra "Impostazioni stampante", 
quindi andare alla scheda Affettatrice a destra, selezionare Slic3r come 
Affettatrice e fare clic sul pulsante "Configurazione".

Slicer Preparazione - Passaggio 4
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Se è la prima volta che installi Repetier-Host, potresti visualizzare la 
finestra "Welcome to the Slic3r Configuration Wizard", segui i passaggi 
seguenti per configurarlo.

Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - secondo il tuo filamento, di solito 220 per PLA vanno 
bene
Bed Temperature - 80 per PLA, 130 per ABS

Slicer Preparazione - Passaggio 5
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Nella finestra di Slic3r, vai su File -> Load Config Bundle... e carica il file 
di configurazione fornito sulla chiavetta USB fornito con la macchina.

Slicer Preparazione - Passaggio 6
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Al termine del caricamento, verrà visualizzata la schermata seguente, 
ora è possibile chiudere questa finestra.

Slicer Preparazione - Passaggio 7
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Scegli le impostazioni desiderate durante il taglio. Potrebbe essere 
necessario modificare le impostazioni in base ai filamenti di propria 
scelta.

Slicer Preparazione - Passaggio 8
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Сначала прочитайте меня
ПРОЧИТАЙТЕ НАСТОЯЩЕЕ РУКОВОДСТВО ПЕРЕД СБОРКОЙ 
И ПИТАНИЕМ ПРИНТЕРА!

Опасности и предупреждения

Опасность поражения электрическим током

Опасность ожога

Пожароопасность

Опасность защемления

Статический заряд

Предупреждение о возрасте

Принтер Artillery GENIUS 3D имеет моторизованные и нагреваемые 
детали. Когда принтер работает, всегда помните о возможных 
опасностях.

Никогда не открывайте отсек электроники принтера, когда принтер 
включен. Перед снятием панели доступа всегда выключайте 
принтер и отсоединяйте шнур питания переменного тока.

Никогда не прикасайтесь к соплу экструдера, блоку нагревателя 
или нагретому слою, не выключив сначала горячую крышку и 
нагретый слой и не дав ему полностью остыть. Горячая и горячая 
кровать может занять до двадцати минут, чтобы полностью остыть. 
Кроме того, никогда не трогайте недавно экструдированные нити. 
Нить может прилипнуть к вашей коже и вызвать ожог.

Никогда не кладите горючие материалы или жидкости на принтер 
или рядом с ним, когда он включен или работает. Жидкий ацетон и 
пары очень легко воспламеняются.

Когда принтер работает, будьте осторожны, никогда не вставляйте 
пальцы в движущиеся части, включая ремни, шкивы, шестерни, 
колеса или ходовые винты.

Обязательно заземлите себя перед тем, как прикасаться к 
принтеру, особенно к электронике. Электростатические заряды 
могут повредить электронные компоненты. Чтобы заземлить себя, 
прикоснитесь к заземленному источнику.

Пользователям в возрасте до 18 лет рекомендуется наблюдение за 
взрослыми. Остерегайтесь удушья вокруг детей.
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Уважаемый клиент,

Благодарим Вас за выбор 3D-принтера Artillery GENIUS.

Это руководство проведет вас через сборку и первый запуск 
принтера. Если у вас возникли проблемы во время сборки, 
пожалуйста, свяжитесь с нашей службой поддержки или посетите 
нашу официальную группу в Facebook по адресу:

https://www.facebook.com/groups/artillerygenius/

Для получения подробной политики гарантии, пожалуйста, 
посетите 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Для поддержки, пожалуйста, отправьте электронное письмо на 
support@artillery3d.com 
или посетите нашу страницу продажи билетов по адресу 
https://desk.zoho.com/portal/evnovo/newticket

Или вы можете посетить нашу группу Facebook на 
https://www.facebook.com/artillery3d

С Уважением,

Artillery

Письмо из артиллерии Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
дата последнего обновления: 26 September, 2019
Данное руководство обновлено до даты печати, 
пожалуйста, обратитесь к электронной версии, если есть 
сомнения.
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Список 1 - Основные модули

Список 2 - Инструменты и запасные части

24pin (1pc)

M4x45 (5pcs)
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Шаг 1
Совместите гентри XZ с основанием, убедитесь, что разъем кабеля 
также вставляется в гнездовой разъем на основании. Затем 
закрепите портал с помощью 4 винтов M5x40, как показано на 
рисунке.

M5x40 (4pcs)

Шаг 2
Вставьте держатель катушки в паз на задней части верхней балки, 
затем установите винт M3x4 на левой стороне держателя.



102

 RU

Шаг 3 
Подключите разъем Z Endstop и оба шаговых двигателя оси Z, 
затем подключите разъемы на обоих концах датчика биения нити 
накала.

Шаг 4 
Отрегулируйте эксцентриковые гайки с помощью прилагаемого 
гаечного ключа, если колеса на каретке X и Y были ослаблены.
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Шаг 5
Теперь вы можете подключить питание и включить машину. 
На сенсорном экране перейдите в Tools -> Heat, чтобы 
предварительно нагреть насадку и кровать. Дождитесь, пока оба 
нагреются до заданной температуры, и подождите 1 минуту, чтобы 
все компоненты выровнялись по температуре, затем перейдите к 
Tools -> Level.

Переместите насадку на все четыре угла, отрегулируйте высоту, 
повернув ручку под кроватью. Вставьте бумагу формата А4 между 
соплом и кроватью, отрегулируйте высоту так, чтобы лист бумаги 
скользил с небольшим усилием во всех местах кровати.

Возможно, вам придется выполнить один и тот же процесс дважды, 
поскольку корректировка в одном углу повлияет на другие.
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Кнопка сброса

подсказки

Эта кнопка сброса сбрасывает аппарат и НЕ МОЖЕТ возобновить 
печать после этого, поэтому будьте осторожны, чтобы случайно не 
нажать на нее.

Во время печати светодиод возле сопла показывает текущее 
состояние печати:

- постепенно переходить от синего к фиолетовому, когда нагретая 
кровать достигает целевой температуры. 
- постепенно переходите от фиолетового к красному, когда 
температура достигает температуры. 
- изменить на белый, чтобы осветить рабочее лицо. 
- изменить цвет на зеленый после завершения печати.

Также вы можете изменить цвет светодиода или отключить его 
через сенсорный TFT-экран.
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Подготовка слайсера - Шаг 1
Этот принтер работает с большинством программ для нарезки 
/ печати, таких как Repetier-Host, Cura, Simplify3D и т. Д. Но 
мы подробно расскажем о Repetier-Host и расскажем, как его 
настроить, чтобы вы могли сделать свою первую печать. Во-
первых, установка программного обеспечения Repetier-Host 
происходит на USB-накопителе, или вы можете загрузить копию с 
http://www.repetier.com.

В процессе установки снимите флажок «Сервер Repetier» на шаге 
«Выбор компонентов» (если вы не знаете, что это такое, и вам это 
нужно).

После установки и запуска программного обеспечения вы должны 
увидеть следующий экран:
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Подготовка слайсера - Шаг 2
Нажмите кнопку «Настройки принтера» в правом верхнем углу, 
чтобы сначала настроить принтер.

В окнах «Настройки принтера» перейдите на вкладку «Принтер» и 
настройте принтер, как показано ниже:
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Перейдите на вкладку «Размеры», настройте следующие 
параметры:

Макс X: 230; Макс Y: 230; 
Ширина/Глубина области печати: 220; 
Высота области печати: 250

Подготовка слайсера - Шаг 3
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Нажмите OK, чтобы закрыть окно «Настройки принтера», затем 
перейдите на вкладку Slicer справа, выберите Slic3r в качестве 
Slicer и нажмите кнопку Конфигурация.

Подготовка слайсера - Шаг 4
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Если вы впервые устанавливаете Repetier-Host, вы можете увидеть 
окно «Welcome to the Slic3r Configuration Wizard», выполните 
следующие действия, чтобы настроить его.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 220; y: 220
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - согласно вашей нити, обычно 220 для PLA в порядке
Bed Temperature - 80 для PLA, 130 для ABS

Подготовка слайсера - Шаг 5
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В окне Slic3r перейдите в File -> Load Config Bundle ... и загрузите 
файл конфигурации, поставляемый с USB-накопителя, который 
входит в комплект поставки устройства.

Подготовка слайсера - Шаг 6
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Когда загрузка закончится, вы увидите экран ниже, теперь вы 
можете закрыть это окно.

Подготовка слайсера - Шаг 7
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Выберите нужные настройки при нарезке. Возможно, вам 
придется настроить параметры в соответствии с выбранными 
вами нитями.

Подготовка слайсера - Шаг 8



Shenzhen Yuntu Chuangzhi Technology Co., Ltd.
Address: 3/F, Bldg C, Hepinggang Hi-Tech Industrial Park, 
No. 48, Fengmen Road, Gangtou Community, Longtian 
District, Shenzhen, China
Email: ytcz@artillery3d.com
Website:www.artillery3d.com


